发表回复 
 
主题评价:
  • 0 次(票) - 平均星级: 0
  • 1
  • 2
  • 3
  • 4
  • 5
XS.php能否支持更高版本PHP5.5~7.0?
2016年04月09日, 00:38
XS.php能否支持更高版本PHP5.5~7.0?
XS.php

private function loadIniFile($file)

PHP 代码:
if (function_exists('apc_fetch')) {
                
$cache apc_fetch($cache_key);
                
$cache_write 'apc_store';
            } elseif (
function_exists('xcache_get') && php_sapi_name() !== 'cli') {
                
$cache xcache_get($cache_key);
                
$cache_write 'xcache_set';
            } elseif (
function_exists('eaccelerator_get')) {
                
$cache eaccelerator_get($cache_key);
                
$cache_write 'eaccelerator_put';
            } 
Zend Opcache 已经集成在了PHP 5.5里面;XS.php是否考虑下更新与PHP5.5~7.0兼容下;

参考网址
1.http://blog.csdn.net/zqtsx/article/details/9770715
2.http://www.laruence.com/2015/12/04/3086.html
查找这个用户的全部帖子
引用并回复
发表回复 


论坛跳转:


正在浏览该主题的用户: 1 个游客