发表回复 
 
主题评价:
  • 1 次(票) - 平均星级: 4
  • 1
  • 2
  • 3
  • 4
  • 5
winxp下包含XS.PHP出错
2013年10月25日, 15:47
winxp下包含XS.PHP出错
Warning: require_once(../../xunsearch-sdk/sdk/php/lib/XS.php): failed to open stream: No such file or directory in D:\xun_pro\util\indexer.php on line 7

Fatal error: require_once(): Failed opening required '../../xunsearch-sdk/sdk/php/lib/XS.php' (include_path='.;D:\xunsearch-sdk\php\lib') in D:\xun_pro\util\indexer.php on line 7
报如上错误,没有服务器,并且与sdk放在不同目录,everyone所有权限都有,这个路径也试了好多次,php使用的是5.4版本,请问我该怎么做?以前也没接触过php。
查找这个用户的全部帖子
引用并回复
2013年11月05日, 14:17
RE: winxp下包含XS.PHP出错
这个就是提示文件 找不到,既然 你把 lib 加进 include_path 你不如直接
require_once 'XS.php'

BTW:没接触过PHP直接用XS恐怕很难。
查找这个用户的全部帖子
引用并回复
发表回复 


论坛跳转:


正在浏览该主题的用户: 1 个游客