发表回复 
 
主题评价:
  • 0 次(票) - 平均星级: 0
  • 1
  • 2
  • 3
  • 4
  • 5
Xunsearch PHP-SDK 要求 PHP 的最低版本提高至 5.2.0
2011年09月14日, 15:16
Xunsearch PHP-SDK 要求 PHP 的最低版本提高至 5.2.0
经过网友反馈和仔细测试,在 php-5.1.x 中运行 xunsearch php-sdk 存在较大的不足,主要原因是 php5.1.x 对于魔术方法 __toString 的支持不够健全。

由于代码中多处利用了该魔术方法,因此我们不得不将运行条件改为最低 php-5.2.0

最新版本已经同步到 github 代码仓库和最新开发版本中。

下载地址:[url]http://www.xunsearch.com/download/xunsearch-full-dev.tar.bz2[/url]
代码仓库:[url]http://github.com/hightman/xunsearch/[/url]
查找这个用户的全部帖子
引用并回复
发表回复 


这个主题的帖子
Xunsearch PHP-SDK 要求 PHP 的最低版本提高至 5.2.0 - hightman - 2011年09月14日 15:16

论坛跳转:


正在浏览该主题的用户: 1 个游客